• Welcome to For Trucks Only !

    We are a community of American Brand Pickup Truck and SUV owners. Join now! Its Free!

FTO Site Software Update

Joeychgo

Administrator
Staff member
Joined
May 19, 2011
Messages
865
Reaction score
165
Location
Chicago, Illinois
We upgraded the site software today --

Many changes --- Things should mostly work as before but I am interested in your thoughts, ideas, opinions, problems you've found, etc.

Please those post here so we can get things squared away....
 

toolmanmike

Super Moderator
Staff member
Joined
Jun 15, 2011
Messages
234
Reaction score
134
Location
NE Iowa
Yep, photo upload is fast. Looks like the old smilies are still there.
 

kiwigtx

International Mod
Staff member
Joined
Jun 16, 2011
Messages
791
Reaction score
714
Location
Auckland
I like the ability to share posts to email (plus others)....nice feature for me sending to a buddy here who is not a member. :cool:

I will try and convince him to join up. He has a Dodge Ram 1978.

DSC01659.jpg
 

Bart K

Active Member
Joined
Nov 15, 2017
Messages
50
Reaction score
34
Location
Green Valley, AZ
Hey Joey, I am trying to post a message with a youtube link and I am getting this message " Template public:_media_site_embed_youtube not found. Try rebuilding or reinstalling the s9e/MediaSites add-on. " Is this something on my end or a limitation of the site?
 

Joeychgo

Administrator
Staff member
Joined
May 19, 2011
Messages
865
Reaction score
165
Location
Chicago, Illinois
Hey Joey, I am trying to post a message with a youtube link and I am getting this message " Template public:_media_site_embed_youtube not found. Try rebuilding or reinstalling the s9e/MediaSites add-on. " Is this something on my end or a limitation of the site?
Seems to work fine?
 
Top